Add version definitions for hppa-linux.
[kopensolaris-gnu/glibc.git] / linuxthreads / shlib-versions
1 # Xavier Leroy's Linux clone based thread library.
2 mips.*-.*-linux.*       libpthread=0            GLIBC_2.0 GLIBC_2.2
3 sparc64-.*-linux.*      libpthread=0            GLIBC_2.2
4 sh.*-.*-linux.*         libpthread=0            GLIBC_2.2
5 ia64.*-.*-linux.*       libpthread=0            GLIBC_2.2
6 hppa.*-.*-linux.*       libpthread=0            GLIBC_2.2
7 .*-.*-linux.*           libpthread=0