e15c8225fbd7efbd9ea3b8c80889c2f603ba76c3
[kopensolaris-gnu/glibc.git] / sysdeps / unix / sysv / linux / hppa / Versions
1 libc {
2   # The comment lines with "#errlist-compat" are magic; see errlist-compat.awk.
3   # When you get an error from errlist-compat.awk, you need to add a new
4   # version here.  Don't do this blindly, since this means changing the ABI
5   # for all GNU/Linux configurations.
6
7   GLIBC_2.1 {
8     #errlist-compat     253
9     _sys_errlist; sys_errlist; _sys_nerr; sys_nerr;
10   }
11   GLIBC_2.2 {
12     # New rlimit interface
13     getrlimit; setrlimit; getrlimit64; setrlimit64;
14   }
15   GLIBC_2.3 {
16     #errlist-compat     254
17     _sys_errlist; sys_errlist; _sys_nerr; sys_nerr;
18   }
19 }
20 librt {
21   GLIBC_2.3 {
22     # AIO functions.
23     aio_cancel; aio_cancel64;
24   }
25 }