Define versions for libdb.
[kopensolaris-gnu/glibc.git] / Versions.def
index da36b54..0c46092 100644 (file)
@@ -4,12 +4,15 @@ libBrokenLocale {
 libc {
   GLIBC_2.0
   GLIBC_2.1 GLIBC_2.0
+  GLIBC_2.1.1 GLIBC_2.1
 }
 libcrypt {
   GLIBC_2.0
 }
 libdb {
   GLIBC_2.0
+  GLIBC_2.1 GLIBC_2.0
+  GLIBC_2.2 GLIBC_2.1
 }
 libdl {
   GLIBC_2.0
@@ -54,6 +57,7 @@ libnss_nisplus {
 libpthread {
   GLIBC_2.0
   GLIBC_2.1 GLIBC_2.0
+  GLIBC_2.1.1 GLIBC_2.1
 }
 libresolv {
   GLIBC_2.0
@@ -70,4 +74,5 @@ libdb1 {
 ld.so {
   GLIBC_2.0
   GLIBC_2.1 GLIBC_2.0
+  GLIBC_2.1.1 GLIBC_2.1
 }