* sysdeps/unix/sysv/linux/configure.in: Add check for minimal
[kopensolaris-gnu/glibc.git] / sysdeps / unix / sysv / linux / configure.in
index d379421..05b58e9 100644 (file)
@@ -39,6 +39,9 @@ fi
 # kernel headers are young enough.  Additionally we have minimal
 # kernel versions for some architectures.
 case "$machine" in
+  mips*)
+    arch_minimum_kernel=2.2.15
+    ;;
   sh*)
     arch_minimum_kernel=2.3.99
     ;;