Update.
authordrepper <drepper>
Wed, 3 Dec 1997 22:48:58 +0000 (22:48 +0000)
committerdrepper <drepper>
Wed, 3 Dec 1997 22:48:58 +0000 (22:48 +0000)
.cvsignore
BUGS
FAQ

index e724ae9..7654da8 100644 (file)
@@ -20,7 +20,6 @@ docs
 
 crypt
 linuxthreads
-localedata
 secure_rpc
 
 aio
diff --git a/BUGS b/BUGS
index f4b6039..3a0b523 100644 (file)
--- a/BUGS
+++ b/BUGS
@@ -1,7 +1,7 @@
            List of known bugs (certainly very incomplete)
            ----------------------------------------------
 
-Time-stamp: <1997-11-12T04:42:03+0100 drepper>
+Time-stamp: <1997-12-03T15:30:07+0100 drepper>
 
 This following list contains those bugs which I'm aware of.  Please
 make sure that bugs you report are not listed here.  If you can fix one
@@ -27,8 +27,6 @@ Severity: [  *] to [***]
 
 [ **]  The libm-ieee `log2' function seems to be very inaccurate.
 
-[  *]  The libm-ieee `remquo' function rounds 3.0/2.0 incorrectly.
-
 [  *]  The precision of the `sinhl' and/or `asinhl' function do not seem
        to be the best.
 
diff --git a/FAQ b/FAQ
index c555488..3802347 100644 (file)
--- a/FAQ
+++ b/FAQ
@@ -176,6 +176,10 @@ other make program has the needed functionality.
 Versions before 3.74 have bugs which prevent correct execution so you
 should upgrade to the latest version before starting the compilation.
 
+We recommend version GNU make version 3.75.  Versions 3.76 and
+3.76.1 are known to have bugs which only show up in big projects like
+GNU libc.
+
 
 ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~
 [Q4]   ``After I changed configure.in I get `Autoconf version X.Y.
@@ -338,10 +342,6 @@ incompatibilities:
        syscall name:   wrapper name:   declaring header file:
        -------------   -------------   ----------------------
        bdflush         bdflush         <sys/kdaemon.h>
-       create_module   create_module   <sys/module.h>
-       delete_module   delete_module   <sys/module.h>
-       get_kernel_syms get_kernel_syms <sys/module.h>
-       init_module     init_module     <sys/module.h>
        syslog          ksyslog_ctl     <sys/klog.h>
 
 * lpd: Older versions of lpd depend on a routine called _validuser().