Regenerated.
authoraj <aj>
Tue, 27 Mar 2001 05:32:11 +0000 (05:32 +0000)
committeraj <aj>
Tue, 27 Mar 2001 05:32:11 +0000 (05:32 +0000)
FAQ
INSTALL

diff --git a/FAQ b/FAQ
index 1cecb15..f9ae5af 100644 (file)
--- a/FAQ
+++ b/FAQ
@@ -211,6 +211,7 @@ in the future, are:
        mips*-*-linux-gnu       Linux-2.x on MIPS
        ia64-*-linux-gnu        Linux-2.x on ia64
        s390-*-linux-gnu        Linux-2.x on IBM S/390
+       s390x-*-linux-gnu       Linux-2.x on IBM S/390 64-bit
 
 Ports to other Linux platforms are in development, and may in fact work
 already, but no one has sent us success reports for them.  Currently no
@@ -1248,9 +1249,9 @@ http://clisp.cons.org/~haible/gccinclude-glibc-2.2-compat.diff
 
 2.35.  When recompiling GCC, I get compilation errors in libio.
 
-{BH} You are trying to recompile gcc 2.95.2?  Use gcc 2.95.2.1 instead.
+{BH} You are trying to recompile gcc 2.95.2?  Use gcc 2.95.3 instead.
 This version is needed because the fpos_t type and a few libio internals
-have changed in glibc 2.2, and gcc 2.95.2.1 contains a corresponding patch.
+have changed in glibc 2.2, and gcc 2.95.3 contains a corresponding patch.
 
 \f
 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
diff --git a/INSTALL b/INSTALL
index c73b226..5655d5c 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -303,7 +303,7 @@ build the GNU C library:
 
      The GNU C library can only be compiled with the GNU C compiler
      family.  As of the 2.2 release, GCC 2.95.2 or higher is required.
-     As of this writing, GCC 2.95.2 is the compiler we advise to use.
+     As of this writing, GCC 2.95.3 is the compiler we advise to use.
 
      You can use whatever compiler you like to compile programs that
      use GNU libc, but be aware that both GCC 2.7 and 2.8 have bugs in
@@ -384,6 +384,7 @@ following patterns:
      mips*-*-linux
      powerpc-*-linux
      s390-*-linux
+     s390x-*-linux
      sparc-*-linux
      sparc64-*-linux