Update MIPS entry.
authoraj <aj>
Sun, 22 Oct 2000 06:18:44 +0000 (06:18 +0000)
committeraj <aj>
Sun, 22 Oct 2000 06:18:44 +0000 (06:18 +0000)
FAQ.in

diff --git a/FAQ.in b/FAQ.in
index d5c0e20..2536c52 100644 (file)
--- a/FAQ.in
+++ b/FAQ.in
@@ -384,12 +384,11 @@ newer.
 
 ??mips Which tools should I use for MIPS?
 
-{AJ} Either use as compiler egcs 1.1.2 (with Ralf Baechle's MIPS patches) or
-the current development version of gcc 2.96 from CVS.  gcc 2.95.x does not
-work correctly on mips-linux.
+{AJ} You should use the current development version of gcc 2.97 from CVS.
+gcc 2.95.x does not work correctly on mips-linux.
 
-You need recent binutils, anything before and including 2.10 will not work
-correctly.  Either try the Linux binutils 2.10.0.33 from HJ Lu or the
+You need also recent binutils, anything before and including 2.10 will not
+work correctly.  Either try the Linux binutils 2.10.0.33 from HJ Lu or the
 current development version from CVS of binutils.
 
 For details check also my page <http://www.suse.de/~aj/glibc-mips.html>.