Update.
authordrepper <drepper>
Wed, 18 Mar 1998 16:53:03 +0000 (16:53 +0000)
committerdrepper <drepper>
Wed, 18 Mar 1998 16:53:03 +0000 (16:53 +0000)
FAQ.in

diff --git a/FAQ.in b/FAQ.in
index 97e5525..bbfbe98 100644 (file)
--- a/FAQ.in
+++ b/FAQ.in
@@ -55,9 +55,9 @@ and the many mirror sites.  ftp.gnu.org is always overloaded, so try to find
 a local mirror first.
 
 You always should try to use the latest official release.  Older
-versions may not have all the features GNU libc requires.  On most
-supported platforms (for powerpc see question ?powerpc), 2.7.2.3 is
-the earliest version that works at all.
+versions may not have all the features GNU libc requires.  The current
+releases of egcs (1.0.2) and GNU CC (2.8.1) should work with the GNU C
+library (for powerpc see question ?powerpc).
 
 ??     When I try to compile glibc I get only error messages.
        What's wrong?
@@ -83,7 +83,7 @@ Always get the newest release of GNU binutils available.  Older
 releases are known to have bugs that prevent a successful compilation.
 
 {ZW} As of release 2.1 a linker supporting symbol versions is
-required.  For Linux, get binutils-2.8.1.0.17 or later.  Other systems
+required.  For Linux, get binutils-2.8.1.0.23 or later.  Other systems
 may have native linker support, but it's moot right now, because glibc
 has not been ported to them.
 
@@ -481,9 +481,9 @@ GROUP ( libc.so.6 ld-linux.so.2 libc.a )
 ??     How can I compile gcc 2.7.2.1 from the gcc source code using
        glibc 2.x?
 
-{AJ} There's only correct support for glibc 2.0.x in gcc 2.7.2.3
-or later.  You should get at least gcc 2.7.2.3.  All previous versions
-had problems with glibc support.
+{AJ} There's only correct support for glibc 2.0.x in gcc 2.7.2.3 or
+later.  But you should get at least gcc 2.8.1 or egcs 1.0.2 (or later
+versions) instead.
 
 ??     The `gencat' utility cannot process the catalog sources which
        were used on my Linux libc5 based system.  Why?
@@ -620,7 +620,7 @@ problem.
 
 ??     What do I need for C++ development?
 
-{HJ,AJ} You need either egcs 1.0.1 or gcc-2.8.1 with libstdc++
+{HJ,AJ} You need either egcs 1.0.2 or gcc-2.8.1 with libstdc++
 2.8.1 (or more recent versions). libg++ 2.7.2 (and the Linux Versions
 2.7.2.x) doesn't work very well with the GNU C library due to vtable thunks.
 If you're upgrading from glibc 2.0.x to 2.1 you have to recompile