Add version information for libm, libc, and ld-linux for Linux/IA-64.
authordrepper <drepper>
Tue, 28 Mar 2000 01:01:22 +0000 (01:01 +0000)
committerdrepper <drepper>
Tue, 28 Mar 2000 01:01:22 +0000 (01:01 +0000)
shlib-versions

index f4365ee..f9f76af 100644 (file)
@@ -25,11 +25,13 @@ alpha.*-.*-.*               libm=6
 powerpc-.*-.*          libm=6
 mips.*-.*-.*           libm=6
 arm.*-.*-.*            libm=6
+ia64-.*-.*             libm=6                  GLIBC_2.2
 
 # We provide libc.so.6 for Linux kernel versions 2.0 and later.
 alpha.*-.*-linux.*     libc=6.1
 # Working mips versions were never released between 2.0 and 2.2.
 mips.*-.*-linux.*      libc=6                  GLIBC_2.0 GLIBC_2.2
+ia64-.*-.*             libc=6                  GLIBC_2.2
 .*-.*-linux.*          libc=6
 
 # libmachuser.so.1 corresponds to mach/*.defs as of Utah's UK22 release.
@@ -51,6 +53,7 @@ sparc64-.*-linux.*    ld=ld-linux.so.2
 sparc.*-.*-linux.*     ld=ld-linux.so.2
 alpha.*-.*-linux.*     ld=ld-linux.so.2
 arm.*-.*-linux.*       ld=ld-linux.so.2
+ia64-.*-linux.*                ld=ld-linux.so.2        GLIBC_2.2
 # We use the ELF ABI standard name for the default.
 .*-.*-.*               ld=ld.so.1