Allow sed 3.02 or newer versions.
authordrepper <drepper>
Sat, 26 Feb 2000 00:57:52 +0000 (00:57 +0000)
committerdrepper <drepper>
Sat, 26 Feb 2000 00:57:52 +0000 (00:57 +0000)
configure.in

index f2a0e1a..29e6ea6 100644 (file)
@@ -514,7 +514,7 @@ AC_CHECK_PROG_VER(MAKEINFO, makeinfo, --version,
   [3.1[1-9] | 3.[2-9][0-9] | 4.* | 1.6[89] | 1.7[0-9]], MAKEINFO=: aux_missing=t)
 AC_CHECK_PROG_VER(SED, gsed sed, --version,
   [GNU sed version \([0-9]*\.[0-9.]*\)],
-  [3.02], SED=: aux_missing=t)
+  [3.0[2-9]|3.[1-9]*|[4-9]*], SED=: aux_missing=t)
 
 if test -n "$critic_missing"; then
 AC_MSG_ERROR([