Regenerated.
authordrepper <drepper>
Tue, 9 Mar 1999 22:30:13 +0000 (22:30 +0000)
committerdrepper <drepper>
Tue, 9 Mar 1999 22:30:13 +0000 (22:30 +0000)
INSTALL

diff --git a/INSTALL b/INSTALL
index f8ebfa8..6373128 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -197,11 +197,11 @@ from underneath.
    If you are upgrading from a previous installation of glibc 2.0 or
 2.1, `make install' will do the entire job.  If you're upgrading from
 Linux libc5 or some other C library, you need to rename the old
-`/usr/include' directory out of the way first, or you will end up with
-a mixture of header files from both libraries, and you won't be able to
-compile anything.  You may also need to reconfigure GCC to work with
-the new library.  The easiest way to do that is to figure out the
-compiler switches to make it work again
+`/usr/include' directory out of the way before running `make install',
+or you will end up with a mixture of header files from both libraries,
+and you won't be able to compile anything.  You may also need to
+reconfigure GCC to work with the new library.  The easiest way to do
+that is to figure out the compiler switches to make it work again
 (`-Wl,-dynamic-linker=/lib/ld-linux.so.2' should work on Linux systems)
 and use them to recompile gcc.  You can also edit the specs file
 (`/usr/lib/gcc-lib/TARGET/VERSION/specs'), but that is a bit of a black
@@ -217,8 +217,8 @@ environment or preparing a binary distribution.
 may not want to run.  `nscd' caches name service lookups; it can
 dramatically improve performance with NIS+, and may help with DNS as
 well.  `utmpd' allows programs that use the old format for the `utmp'
-file to coexist with new programs.  For more information see the files
-`nscd/README' and `login/README.utmpd'.
+file to coexist with new programs.  For more information see the file
+`login/README.utmpd'.
 
    One auxiliary program, `/usr/libexec/pt_chown', is installed setuid
 `root'.  This program is invoked by the `grantpt' function; it sets the
@@ -279,7 +279,7 @@ build the GNU C library:
      For PPC you might need some patches even on top of the last
      binutils version.  See the FAQ.
 
-   * GNU `texinfo' 3.11
+   * GNU `texinfo' 3.12f
 
      To correctly translate and install the Texinfo documentation you
      need this version of the `texinfo' package.  Earlier versions do