Remove K&R compatibility.
[kopensolaris-gnu/glibc.git] / linuxthreads / oldsemaphore.c
1999-07-09 drepper(sem_compare_and_swap): Fix use of compare and swap...
1999-07-09 drepperCompatibility versions of semaphore functions.