Add openat and openat64 for GLIBC_2.4.