Implies for Linux ppc64/power6 with FPU.