(assert_perror): Use __builtin_expect for gcc >= 3.0, not for !gcc or gcc < 3.0.
[kopensolaris-gnu/glibc.git] / assert /
drwxr-xr-x   ..
-rw-r--r-- 137 .cvsignore
-rw-r--r-- 21 Depend
-rw-r--r-- 1109 Makefile
-rw-r--r-- 186 Versions
-rw-r--r-- 1058 __assert.c
-rw-r--r-- 2499 assert-perr.c
-rw-r--r-- 2451 assert.c
-rw-r--r-- 4211 assert.h
-rw-r--r-- 1267 test-assert-perr.c
-rw-r--r-- 1206 test-assert.c