Add libsctp-dev to build dependencies