Package for stretch and buster
[public/libpam-csc.git] / Makefile
1 CC=gcc
2 CFLAGS=-std=c99 -g -O2 -fPIC -Wall -DLDAP_DEPRECATED
3 LDFLAGS=-g -shared
4
5 all: pam_csc.so
6
7 pam_csc.so: pam_csc.o
8         $(CC) -o $@ $(LDFLAGS) $< -lpam -lldap
9
10 clean:
11         rm -f pam_csc.so pam_csc.o
12
13 install:
14         cp pam_csc.so /lib/security/