Updates for squeeze
[public/libpam-csc.git] / debian / control
index bd5c0c5..c37a8ac 100644 (file)
@@ -1,12 +1,15 @@
 Source: libpam-csc
 Section: net
 Priority: optional
-Maintainer: David Bartley <dtbartle@csclub.uwaterloo.ca>
-Build-Depends: debhelper (>= 4.0.0), libldap2-dev, libpam0g-dev, libsasl2-dev
-Standards-Version: 3.7.2
+Maintainer: Systems Commmittee <syscom@csclub.uwaterloo.ca>
+Uploaders:
+ David Bartley <dtbartle@csclub.uwaterloo.ca>,
+ Michael Spang <mspang@csclub.uwaterloo.ca>
+Build-Depends: debhelper (>= 7), libldap2-dev, libpam0g-dev, libsasl2-dev
+Standards-Version: 3.9.1
 
 Package: libpam-csc
 Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends}
 Description: CSC PAM module to handle account expiration.
CSC PAM module to handle account expiration.
This module disallows login by expired accounts.