Add stretch as a supported version and change packages to reflect current repo status
[public/packages.git] / nodes.ia
index 99fca2f..a1fa2ad 100644 (file)
--- a/nodes.ia
+++ b/nodes.ia
@@ -43,8 +43,8 @@ profiles csclub server machine amd64 general-use stretch;
 # @acesulfame-potassium
 # profiles csclub server machine i386 general-use squeeze;
 
-@sid
-profiles csclub server container amd64 general-use sid;
+@sid
+profiles csclub server container amd64 general-use sid;
 
 @high-fructose-corn-syrup
 profiles csclub server machine amd64 general-use jessie;
@@ -155,5 +155,5 @@ profiles auth-core nfs-core;
 @quantal/raring/saucy/trusty
 profiles ubuntu;
 
-@squeeze/wheezy/jessie/sid
+@squeeze/wheezy/jessie/stretch/sid
 profiles debian;