Reference to Linux 2.2, not 2.1.