Update dependency @typescript-eslint/parser to v4.33.0

renovate/typescript-eslint-parser-4.x
Renovate Bot 1 year ago
parent 47352f4e82
commit 58ddce56a3
  1. 9364
      package-lock.json
  2. 2
      package.json

9364
package-lock.json generated

File diff suppressed because it is too large Load Diff

@ -35,7 +35,7 @@
"@types/node": "^16.9.1",
"@types/react": "^17.0.14",
"@typescript-eslint/eslint-plugin": "4.28.4",
"@typescript-eslint/parser": "4.28.4",
"@typescript-eslint/parser": "4.33.0",
"eslint": "7.32.0",
"eslint-config-prettier": "^8.3.0",
"eslint-plugin-import": "^2.24.0",

Loading…
Cancel
Save