Add node ^16 to package.json (#150)

So that renovate uses npm v7 and not npm v6. Node 14 comes with npm v6,
but node 16 comes with npm v7.

Reviewed-on: www/www-new#150
Co-authored-by: Aditya Thakral <a3thakra@csclub.uwaterloo.ca>
Co-committed-by: Aditya Thakral <a3thakra@csclub.uwaterloo.ca>
amy-random-shapes
Aditya Thakral 2 years ago
parent 34f851dea0
commit cca37b7e77
  1. 2
      package.json

@ -2,7 +2,7 @@
"version": "0.1.0",
"private": true,
"engines": {
"node": ">14",
"node": "^16",
"npm": "^7"
},
"scripts": {

Loading…
Cancel
Save