Fork of https://github.com/bigbluebutton/greenlight with Debian packaging.
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
This repo is archived. You can view files and clone it, but cannot push or open issues/pull-requests.
 
 
 
 
 
 
greenlight/debian/greenlight.postinst

21 lines
514 B

#!/bin/sh
set -e
# This script was adapted from
# https://salsa.debian.org/utopia-team/network-manager/-/blob/debian/master/debian/network-manager.postinst
# Make sure this script has the following permissions: 0755
case "$1" in
configure)
adduser --system --quiet --home /opt/greenlight --group --shell /bin/bash greenlight
chown -R greenlight:greenlight /opt/greenlight
;;
abort-upgrade|abort-deconfigure|abort-remove)
;;
*)
echo "$0 called with unknown argument \`$1'" 1>&2
exit 1
;;
esac