Reverted all changes regarding eduroam/. Sorry!

foo
Marc Burns 12 years ago
parent b660717dad
commit a730f81960
  1. 2
      Makefile
  2. 4
      eduroam/Makefile
  3. 13
      eduroam/README
  4. 15
      eduroam/install
  5. BIN
      eduroam/wpasupplicant_0.7.3-0ubuntu1_amd64.deb
  6. BIN
      eduroam/wpasupplicant_0.7.3-0ubuntu1_i386.deb

@ -2,7 +2,7 @@ SHELL = umask 002; exec /bin/sh
FILES = events.ics events.atom news.atom index.html stats.html \
favicon.ico default.css csclub.der csclub.pem robots.txt
SUBDIRS = about events office news services media buttons logos flash library eduroam
SUBDIRS = about events office news services media buttons logos flash library
include common.mk

@ -1,4 +0,0 @@
FILES = install README wpasupplicant_0.7.3-0ubuntu1_amd64.deb \
wpasupplicant_0.7.3-0ubuntu1_i386.deb
RELDIR = eduroam/
include ../common.mk

@ -1,13 +0,0 @@
To fix eduroam:
1. Install appropriate wpasupplicant-0.7.3 package.
2. sudo killall -TERM wpa_supplicant
3. sudo service network-manager restart
3. Eduroam will now work with proper settings:
Security: WPA & WPA2 Enterprise
Authentication: PEAP
No CA certificate (or globalsign's root CA, to satisfy OCD)
PEAP version: Automatic
Inner auth: MSCHAPv2
Or, just run ./install.

@ -1,15 +0,0 @@
#!/bin/bash
#######################################################
# Install script for replacement wpasupplicant packages
# Marc Burns (m4burns@uwaterloo.ca)
#######################################################
# Select package for architecture.
pkg="wpasupplicant_0.7.3-0ubuntu1_`dpkg --print-architecture`.deb"
# Install replacement wpa_supplicant.
sudo dpkg -i ./$pkg
# Kill all instances of wpa_supplicant and restart NetworkManager.
sudo killall -TERM wpa_supplicant
sudo service network-manager restart
Loading…
Cancel
Save